Xenforo Sistem Gereksinimleri

Linux

Yönetici
Kurucu Admin
Katılım
Mar 13, 2019
Mesajlar
15,215
Tepkime puanı
106
Yaş
32
Konum
istanbul
Cinsiyet
  1. Bay
Takım
Galatasaray
Xenforo yazılımını kurabilmemiz için sunucunuzda kurulu olması gerekli olan bazı programlar mevcuttur.

Eğer Kurulum Sırasında Hata Mesajı Alıyorsanız Sunucunuzda;

  • PHP Sürümünün : 5.2.4 +
  • MySQL Sürümün: 5.0 + ve üzeri olduğundan,

  • Sunucunuzda "MySQLi, GD, PCRE, SPL, SimpleXML, DOM, JSON PHP" kurulu olduğundan,
  • Güvenli Mod'un (Safe Mode Off) Kapalı olduğundan emin olunuz.
 
Sitemiz bir " paylaşım " sitesidir. Bu yüzden sitemize kayıt olan herkes kontrol edilmeksizin mesaj/konu/resim paylaşabilmektedir. Bu sebepten ötürü, sitemiz üzerinden paylaşılan mesajlar, konular ve resimlerden doğabilecek olan yasal sorumluluklar paylaşan kullanıcıya aittir. Harbimekan.COM hiçbir yasal sorumluluk kabul etmemektedir. Illegal herhangi bir faaliyet görülmesi durumunda iletişim sayfası üzerinden ulaşıldığı taktirde mesaj, konu ya da resim en fazla 3 gün içerisinde silinecektir.